请选择 进入手机版 | 继续访问电脑版

Blog.rosdns.cn 艾丝信息科技

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 1876|回复: 0

使用SMS&Netwatch监测指定IP

[复制链接]
发表于 2016-10-21 22:47:02 | 显示全部楼层 |阅读模式
使用SMS&Netwatch监测指定IP

# oct/21/2016 21:11:25 by RouterOS 6.37.1
# software id = 2B9B-396D
#
/tool netwatch
add down-script="/tool sms send usb1 channel=0 type=class-0 message=\"192.168.\
    1.1 is down. Form nowcc.cn SMS\" phone-number=手机号 \
    /tool netwatch set numbers=0 disable=yes \
    /tool netwatch set numbers=1 disable=no" host=192.168.1.1 interval=10s
add disabled=yes host=192.168.1.1 interval=10s up-script="/tool sms send usb1 \
    channel=0 type=class-0 message=\"192.168.1.1 is Up. Form nowcc.cn SMS\" ph \
    one-number=手机号 \
    /tool netwatch set numbers=0 disable=no \
    /tool netwatch set numbers=1 disable=yes"

当监测的指定IP在线后,发送一条短信通知;
当监测的指定IP在离后,发送一条短信通知。

相关帖子

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|nowcc.cn ( 苏ICP备16033176

GMT+8, 2021-2-27 02:31 , Processed in 0.025095 second(s), 18 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表