请选择 进入手机版 | 继续访问电脑版

Blog.rosdns.cn 艾丝信息科技

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 2088|回复: 0

Caps-man 快速设置

[复制链接]
发表于 2016-7-24 09:39:36 | 显示全部楼层 |阅读模式
#密码安全设置
/caps-man security
add authentication-types=wpa-psk,wpa2-psk  encryption=aes-ccm name=Password passphrase=12345678
add name=NoPassword

#数据路径设置
/caps-man datapath
add name="LCF" local-forwarding=yes

#频道参数设置
/caps-man channel
add band=2ghz-b/g/n frequency=2437 name=channel2G-06  
add band=2ghz-b/g/n frequency=2462 name=channel2G-11  
add band=2ghz-b/g/n comment="2.4G \C6\B5\B5\C0" frequency=2412 name=\
    channel2G-01  
add band=5ghz-a/n/ac comment="5.8G\C6\B5\B5\C0" frequency=5180 name=\
    channel5G-01-036  
add band=5ghz-a/n/ac frequency=5200 name=channel5G-02-040  
add band=5ghz-a/n/ac frequency=5220 name=channel5G-03-044  
add band=5ghz-a/n/ac frequency=5240 name=channel5G-04-048  
add band=5ghz-a/n/ac frequency=5260 name=channel5G-05-052  
add band=5ghz-a/n/ac frequency=5280 name=channel5G-06-056  
add band=5ghz-a/n/ac frequency=5300 name=channel5G-07-060  
add band=5ghz-a/n/ac frequency=5320 name=channel5G-08-064  
add band=5ghz-a/n/ac frequency=5745 name=channel5G-09-149  
add band=5ghz-a/n/ac frequency=5765 name=channel5G-10-153  
add band=5ghz-a/n/ac frequency=5785 name=channel5G-11-157  
add band=5ghz-a/n/ac frequency=5805 name=channel5G-12-161  
add band=5ghz-a/n/ac frequency=5825 name=channel5G-13-165  

#初始配置设置
/caps-man configuration
add channel=channel2G-01  datapath=LCF name=SETUP-2G-01\
    security=NoPassword ssid=SETUP
add channel=channel2G-06  datapath=LCF name=SETUP-2G-06 \
    security=NoPassword ssid=SETUP
add channel=channel2G-11  datapath=LCF name=SETUP-2G-11 \
    security=NoPassword ssid=SETUP
add channel=channel5G-01-036  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-01-036 security=NoPassword ssid=SETUP
add channel=channel5G-02-040  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-02-040 security=NoPassword ssid=SETUP
add channel=channel5G-03-044  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-03-044 security=NoPassword ssid=SETUP
add channel=channel5G-04-048  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-04-048 security=NoPassword ssid=SETUP
add channel=channel5G-05-052  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-05-052 security=NoPassword ssid=SETUP
add channel=channel5G-06-056  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-06-056 security=NoPassword ssid=SETUP
add channel=channel5G-07-060  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-07-060 security=NoPassword ssid=SETUP
add channel=channel5G-08-064  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-08-064 security=NoPassword ssid=SETUP
add channel=channel5G-09-149  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-09-149 security=NoPassword ssid=SETUP
add channel=channel5G-10-153  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-10-153 security=NoPassword ssid=SETUP
add channel=channel5G-11-157  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-11-157 security=NoPassword ssid=SETUP
add channel=channel5G-12-161  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-12-161 security=NoPassword ssid=SETUP
add channel=channel5G-13-165  datapath=LCF \
    datapath.client-to-client-forwarding=yes max-sta-count=32 mode=ap name=\
    SETUP-5G-13-165 security=NoPassword ssid=SETUP

#开启caps-man
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|nowcc.cn ( 苏ICP备16033176

GMT+8, 2021-4-18 17:01 , Processed in 0.028836 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表